ワイズリマインダー

C841MでPPPoEサーバを構築してみた

G0/0に20.20.10.1
G0/1に20.20.20.1の固定IPを割り当てます。

username user1@example.local password 0 user1
username user2@example.local password 0 user2
!
interface Loopback10
 ip address 20.20.10.254 255.255.255.255
 exit
!
ip local pool pool-10 20.20.10.1
!
interface Virtual-Template10
 mtu 1454
 ip unnumbered Loopback10
 peer default ip address pool pool-10
 ppp authentication chap
 ppp ipcp dns 20.20.10.254
!
bba-group pppoe group-10
 virtual-template 10
!
interface Vlan10
 pppoe enable group group-10
!
interface GigabitEthernet0/0
 switchport access vlan 10
!
!
interface Loopback20
 ip address 20.20.20.254 255.255.255.255
 exit
!
ip local pool pool-20 20.20.20.1
!
interface Virtual-Template20
 mtu 1454
 ip unnumbered Loopback20
 peer default ip address pool pool-20
 ppp authentication chap
 ppp ipcp dns 20.20.20.254
!
bba-group pppoe group-20
 virtual-template 20
!
interface Vlan20
 pppoe enable group group-20
!
interface GigabitEthernet0/1
 switchport access vlan 20

# 以下NAT
ip nat inside source list 1 interface GigabitEthernet0/5 overload
access-list 1 permit 20.20.10.0 0.0.0.255
access-list 1 permit 20.20.20.0 0.0.0.255

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください